gcc versions

Alberto Hernando pajaro.go at gmail.com
Thu Oct 12 02:58:12 PDT 2006


Hi.

I'd like to ask you what gcc version you use. I use 4.1.1 to compile the 
applications, and so far has worked perfectly. It can also compile the 
kernel. But it seems that I can't compile the nvidia driver. I could with 
kernel 2.6.16, but I can't now with kernel 2.6.18. And there is another 
driver that I've installed under debian, with kernel 2.6.16 and gcc-4.0.3, 
and I can't in the LFS with gcc-4.1.1. So I am going to install gcc-4.0.3, 
but I don't know if I can have problems if I have binaries compiled with 
different compilers. What do you think?

	Alberto



More information about the blfs-support mailing list