glib-1.2.10

Arnie Stender astender at aagstender.org
Wed Oct 11 18:34:53 PDT 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello again,
    I found another codec that I don't have yet libdv but it needs glib
and gtk+ 1.2.10. I was told earlier that it would co-exist with and was
different from V2 of those packages so I decided to compile them. While
configuring glib I got two lines like:

checking host system type... Invalid configuration
`x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized

checking build system type... Invalid configuration
`x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized

Then configure died with:

loading cache ./config.cache within ltconfig
ltconfig: you must specify a host type if you use `--no-verify'
Try `ltconfig --help' for more information.
configure: error: libtool configure failed

I applied the glib-1.2.10-gcc34-1.patch. Do we have a patch for this as
well?

Arnie
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFLZu9I9lqJPlLBqQRAnZHAKCBqVmAInLV5Kv6oQKKM9hJaCTBfQCdFqFT
RpeRnMhMPvSKXJWNiHyCQRI=
=lyYc
-----END PGP SIGNATURE-----



More information about the blfs-support mailing list