5.10. File-4.18 - Native

5.10.1. Installation of File

[Note]

Note

You only need to install file if your host has a version of file older then file-4.18 installed.

Prepare File for compilation:

./configure --prefix=${CLFS}/cross-tools

Compile the Package:

make

Install the package:

make install

Details on this package are located in Section 6.24.2, “Contents of File.”