5.11. Groff-1.19.2 - Native

5.11.1. Installation of Groff

[Note]

Note

You only need to install groff if your host has a version of groff older then groff-1.19.2 installed.

Groff expects the environment variable PAGE to contain the default paper size. For users in the United States, PAGE=letter is appropriate. Elsewhere, PAGE=A4 may be more suitable.

Prepare Groff for compilation:

PAGE=[paper_size] ./configure --prefix=${CLFS}/cross-tools --without-x

Compile the Package:

make

Install the package:

make install

Details on this package are located in Section 6.30.2, “Contents of Groff.”