Pangomm-2.34.0

Introduction to Pangomm

The Pangomm package provides a C++ interface to Pango.

This package is known to build and work properly using an LFS-7.6 systemd platform.

Package Information

Pangomm Dependencies

Required

Cairomm-1.10.0, GLibmm-2.40.0 and Pango-1.36.7

User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/pangomm

Installation of Pangomm

Install Pangomm by running the following commands:

./configure --prefix=/usr &&
make

This package does not come with a test suite.

Now, as the root user:

make install

Contents

Installed Programs: None
Installed Library: libpangomm-1.4.so
Installed Directories: /usr/include/pangomm-1.4, /usr/lib/pangomm-1.4, /usr/share/devhelp/books/pangomm-1.4, and /usr/share/doc/pangomm-1.4

Short Descriptions

libpangomm-1.4.so

contains the Pango API classes.

Last updated on 2014-08-25 14:57:00 +0000