Atkmm-2.22.7

Introduction to Atkmm

Atkmm is the official C++ interface for the ATK accessibility toolkit library.

This package is known to build and work properly using an LFS-7.6 systemd platform.

Package Information

Atkmm Dependencies

Required

ATK-2.14.0 and GLibmm-2.42.0

User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/atkmm

Installation of Atkmm

Install Atkmm by running the following commands:

./configure --prefix=/usr &&
make

This package does not come with a testsuite.

Now, as the root user:

make install

Contents

Installed Programs: None
Installed Library: libatkmm-1.6.so
Installed Directories: /usr/include/atkmm-1.6, /usr/lib/atkmm-1.6, /usr/share/devhelp/books/atkmm-1.6 and /usr/share/doc/atkmm-1.6

Short Descriptions

libatkmm-1.6.so

contains the ATK API classes.

Last updated on 2014-08-25 14:57:00 +0000