gnome-themes-standard-3.18.0

Introduction to GNOME Themes Standard

The GNOME Themes Standard package contains various components of the default GNOME theme.

This package is known to build and work properly using an LFS 7.8-systemd platform.

Package Information

GNOME Themes Standard Dependencies

Required

GTK+-2.24.30 or GTK+-3.20.4 or both

User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/gnome-themes-standard

Installation of GNOME Themes Standard

Install GNOME Themes Standard by running the following commands:

./configure --prefix=/usr &&
make

This package does not come with a test suite.

Now, as the root user:

make install

Command Explanations

--disable-gtk2-engine: This switch disables GTK+-2 theming engine.

--disable-gtk3-engine: This switch disables GTK+-3 theming engine.

Contents

Installed Programs: None
Installed Libraries: libadwaita.so
Installed Directories: /usr/lib/gtk-2.0/2.10.0/engines, /usr/share/icons/HighContrast, /usr/share/themes/Adwaita, and /usr/share/themes/HighContrast

Short Descriptions

libadwaita.so

is the Adwaita GTK+ 2 theming engine.

Last updated on 2016-02-12 17:23:01 -0600