GNOME 1.4 Libraries

This section contains GNOME 1.4 libraries, needed by some applications that have not yet been ported to GNOME 2.x. None of these libraries are needed for a GNOME desktop installation.

Pre-installation Configuration

Add to your system or personal profile:

export PATH=$PATH:/opt/gnome-1.4/bin
export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/opt/gnome-1.4/lib/pkgconfig
export GNOME_LIBCONFIG_PATH=/usr/lib

if [ -z $INFOPATH ]
  export INFOPATH=/usr/share/info:/opt/gnome-1.4/info
  export INFOPATH=$INFOPATH:/opt/gnome-1.4/info

Add to your /etc/

cat >> /etc/ << "EOF"
# Begin GNOME-1 addition to /etc/


# End GNOME-1 addition

Remember to execute ldconfig after installation of libraries to update the library cache.

Add to your /etc/man_db.conf:

cat >> /etc/man_db.conf << "EOF"
# Begin GNOME-1 addition to man_db.conf

MANDATORY_MANPATH /opt/gnome-1.4/man

# END GNOME-1 addition to man_db.conf

Last updated on 2006-04-10 13:36:24 -0500