The desktop-file-utils-0.10 package is located in Chapter 10 – General Utilities, however it is now required by GNOME-2 starting with version 2.8. desktop-file-utils is not a direct dependency of any GNOME-2 package, therefore the package is mentioned within the GNOME-2 Core Packages chapter to ensure it is installed.

Last updated on 2004-11-22 12:27:40 -0700